http://www.thegardenforum.org/

Report Forum problems here
http://www.thegardenforum.org/viewtopic.php?f=2&t=15
Page 1 of 9

Author:  Hell and High Water [ Mon Jul 20, 2009 12:30 am ]
Post subject:  Report Forum problems here

There's just a few of us here, but rather than PMing each other when specific problems come up, let's have a public place to post them and compare notes.

I'm getting logged off periodically, I thought it was just while I was in the admin sections, but that may be because I was spending most of my time there. I just got logged off while deleting test threads.

Author:  Hell and High Water [ Mon Jul 20, 2009 1:26 am ]
Post subject:  Re: Report Forum problems here

This is not so much a problem as a mystery. First one to figure out how and what the "Flash" button is when you post, will get a bump in, oh what's it called. Appreciation or something. :idea:

Author:  DrDark [ Mon Jul 20, 2009 1:33 am ]
Post subject:  Re: Report Forum problems here

Here's a minor one.

It says "All times are UTC - 8 hours", which should be west coast time right? but the time shows 1 hour earlier than my local time. For example, it's 6:30 PM, but the board shows 5:30 PM.

Author:  Hell and High Water [ Mon Jul 20, 2009 1:38 am ]
Post subject:  Re: Report Forum problems here

You have to turn on Daylight Savings time. :D

Author:  DrDark [ Mon Jul 20, 2009 1:39 am ]
Post subject:  Re: Report Forum problems here

^ fixed it . Set the DST in effect in my board profile. Odd that it wasn't on by default.

Author:  Hell and High Water [ Mon Jul 20, 2009 1:46 am ]
Post subject:  Re: Report Forum problems here

Hmm, well DST isn't observed everywhere, even in the US, is it? So the program would have to know where you are first.

Author:  cat on the wall [ Mon Aug 10, 2009 8:32 am ]
Post subject:  Re: Report Forum problems here

"manage friends and foes"- so "foes" is an ignore user list right? What does the "friends" one do? :)

Author:  Hell and High Water [ Mon Aug 10, 2009 8:37 am ]
Post subject:  Re: Report Forum problems here

cat on the wall wrote:
"manage friends and foes"- so "foes" is an ignore user list right? What does the "friends" one do? :)


Good question! Because there haven't been any users yet, I didn't know, but there's a FAQ with quite a bit of information on it -

http://www.thegardenforum.org/faq.php#f6r0

And a link to the FAQ at the top. Depending on which style you use. And other factors. Ummm...

It's new to me too!

Author:  cat on the wall [ Mon Aug 10, 2009 8:38 am ]
Post subject:  Re: Report Forum problems here

Hell and High Water wrote:
cat on the wall wrote:
"manage friends and foes"- so "foes" is an ignore user list right? What does the "friends" one do? :)


Good question! Because there haven't been any users yet, I didn't know, but there's a FAQ with quite a bit of information on it -

http://www.thegardenforum.org/faq.php#f6r0


Oh ok thank you. :grin:

Author:  Pocket Knife [ Mon Aug 10, 2009 10:39 pm ]
Post subject:  Re: Report Forum problems here

The image posting is not working at the moment. As it connects to another website it's likely the page is just down temporarily, so I'm just posting this for the record in case it doesn't work itself out later.

Author:  Hell and High Water [ Mon Aug 10, 2009 10:45 pm ]
Post subject:  Re: Report Forum problems here

From time to time, I find that I get logged out, using Safari on a Mac only. I think it must be a cookie problem, and it comes and goes. If this happens to anyone else, let us know.

It's odd, imageshack is displaying images, but the post page is down.

Author:  megique [ Mon Aug 10, 2009 10:50 pm ]
Post subject:  Re: Report Forum problems here

Hell and High Water wrote:
It's odd, imageshack is displaying images, but the post page is down.
imageshack is working perfectly for me. did you mean postimage? :>

Author:  Hell and High Water [ Mon Aug 10, 2009 10:55 pm ]
Post subject:  Re: Report Forum problems here

megique wrote:
Hell and High Water wrote:
It's odd, imageshack is displaying images, but the post page is down.
imageshack is working perfectly for me. did you mean postimage? :>


Yes, postimage.org is hosted by Imageshack. I think. I can't check because it's down. But http://www.imageshack.com/ doesn't seem to be up either.

Author:  megique [ Mon Aug 10, 2009 11:08 pm ]
Post subject:  Re: Report Forum problems here

uhm, maybe you're right. but http://www.imageshack.us/ works now. is imageshack.com different site from imageshack.us?

Author:  Hell and High Water [ Mon Aug 10, 2009 11:17 pm ]
Post subject:  Re: Report Forum problems here

Oh no, I just have the wrong address. It's imageshack.us

Which explains why images we previously posted with postimage still display, I checked a pic I posted with postimage, and the image is at imageshack.

Page 1 of 9 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/